[RESOLVIDO] Autocad - Linhas tracejadas não aparecem no layout ou no model

Olá, queridos,

Mais um mistério do autocad desvendado!! Uhuull!!

Todo mundo algum dia já sofreu com isso!! Sabe quando você coloca uma linha toda bonita tracejada no model e quando vai no layout arrumar a plotagem ela aparece uma linha contínua? Ou até mesma um tracejado diferente?

Pois é, seus problemas acabaram! Rsrs

Vem comigo!

*Em azul estão os termos utilizados no autocad em português e em vermelho, no autocad em inglês. Os comandos devem ser digitados sem ASPAS.

1: No lugar onde você escolhe o tipo de linha, clique em "outro" (ou "other"); 
2: Tire a seleção de "usar unidades do espaço do papel para redimensionar" (ou "use paper space units for scaling.") Caso essa opção não apareça, clique em "mostrar detalhes" (ou "show details"). Dê OK.  
3: Agora, de volta ao espaço de trabalho, digite "editarp" (ou "pedit" em inglês).
4: Selecione a linha que apresenta o "problema". 
5: Selecione a opção "gerar tipolinhas" (ou "ltype gen").
6: Clique em "ativado" (ou "ON").
7: Digite o comando "propig" (ou "ma"), clique em cima da nova linha e copie as modificações para as outras linhas "defeituosas".
8: Vá até o layout e confira se está tudo OK.
9: Caso a linha ainda não tenha apresentado a configuração desejada, mude sua escala até obter resultado. Para isso, selecione a linha com "problema", clique com o botão direito em cima dela e clique em "propriedades" ou "properties". Na opção "escala do tipo de linha" (ou "linetype scale"), aumente o diminua esse valor até alcançar o resultado desejado.

Comente se deu certo para você!
Espero ter ajudado!! Até a próxima!

5 comentários:

Claudia disse...

Muito Obrigada ... deu certinho! *-* Depois de várias tentativas, consegui graças a seu post !

Carmen disse...

Parabéns e Muito Obrigada!!!

Anônimo disse...

Muitíssimo obrigado minha cara, estava desesperado atrás desta solução!

Deusdete Godoy disse...

Deu certo! Obrigado pela dica.

Eng° Deusdete

Lilian disse...

Muito obrigada!! Nossa resolveu um problemão aqui!! rsrsrsrs