18 maio 2012

[RESOLVIDO] - Erro no gerenciamento de licença softlock do Autocad

Olá, pessoal.
Mais uma vez compartilhando algo realmente útil com vocês.
Desta vez é um erro do Autocad da Autodesk. Esse erro pode acontecer em qualquer versão. No meu caso aconteceu no Autocad 2013, após a instalação do Parallels no Mac OS X. Ultimamente tem acontecido bastante na atualização para o Windows 10.
O programa chega a abrir mas logo em seguida fecha sozinho. A mensagem de erro é a seguinte:
O sistema de segurança (gerenciamento de licença softlock) não está funcionando ou está instalado incorretamente.
Em inglês:

The security system (softlock license manager) is not functuining or is improperly installed. 
Após muito pesquisar, encontrei a solução em um fórum em inglês. Um dos usuários entrou em contato com a Autodesk e recebeu a seguinte instrução:


"Softlock License Manager Errors were usually seen with the older version of AutoCAD products (releases older than 2008) and the typical cause of the error was restricted permissions on licensing folder or some corruption with the license file.

The standalone license file location on Windows 7 is C:\ProgramData\FLEXnet and standalone license file name is similar to adskflex_00691b00_tsf.data and adskflex_00691b00_tsf.data_backup.001.  These files are encrypted files and basically keep activation information.  Please try giving Everyone full control permissions to the folder and move adskflex data files you find there to another folder (e.g. Desktop) and let me know if this helps."

Traduzindo:

"Erros no Gerenciador Softlock eram geralmente vistos nas versões mais antigas dos produtos AutoCAD (versões mais antigas do que 2008) e a causa típica do erro eram as permissões restritas na pasta de licenciamento ou alguma danificação no arquivo de licença.

O local do arquivo de licença no Windows 7 é C:\ProgramData\FLEXnet e o nome do arquivo de licença é semelhante o adskflex_00691b00_tsf.data e adskflex_00691b00_tsf.data_backup.001. Esses arquivos são arquivos criptografados e, basicamente, mantem as informações de ativação. Por favor, tente dar permissão controle total para a pasta e mover os arquivos de dados adskflex você encontra lá para outra pasta (por exemplo, desktop) e me avise se isso ajudar. "

Então, vamos lá resolver o problema!

  1. Abra C:\ProgramData (caso você não esteja visualizando o ProgramData, provavelmente ele está oculto. Vá em: Organizar -> opções de pasta e pesquisa -> modo de exibição -> selecione "mostrar arquivos, pastas e unidades ocultas". Dê OK.
  2. Clique com o botão direito em cima da pasta FLEXnet. Clique em propriedades -> segurança -> clique em editar e selecione o seu usuário ou "TODOS" e selecione todos os "permitir" possíveis. Clique em "aplicar" e de OK. Agora clique em "avançadas" e vá na aba "proprietário". Clique em "editar" e selecione o novo proprietário (ex: teu nome de usuário). Clique em "aplicar". Vai aparecer uma mensagem e dê OK. Dê OK novamente em tudo. 
  3. Crie uma pasta em um lugar seguro com o nome: Arquivos Softlock Autocad.
  4. Entre na pasta FLEXnet. Selecione todos os arquivos parecidos com estes:  adskflex_00691b00_tsf.data e adskflex_00691b00_tsf. data_backup.001. Mova esses arquivos para a pasta criada (Arquivos Softlock Autocad).
  5. Pronto. Abra o Autocad e veja se está tudo em ordem.
  6. Deixe um comentário, tenha dado certo ou não, para auxiliar outros leitores e me dar um feedback.

ATENÇÃO, OS PASSOS A SEGUIR PEDEM A REATIVAÇÃO DO AUTOCAD E PERDA DAS CONFIGURAÇÕES DO MESMO.

-------------------------------

Caso nada disso funcione:

  • Abra C:\ProgramData e delete a pasta FLEXnet.

Inicie novamente o Autocad e reative-o com número de serial válido (caso seu Autocad não seja original, você deverá usar um crack).

Outra opção dada por um leitor anônimo (NÃO TESTADA):


  • INICIAR -> EXECUTAR -> DIGITE msconfig -> Vá para a aba "serviços" -> habilite a opção "Ocultar todos os serviços microsoft" -> Encontre o serviço: FLEXnet Licensing Service. Habilite-o. Pronto. Renicie seu computador e tudo está resolvido.
ATUALIZAÇÃO - 17.08.2015
  • Alguns usuários sugeriram desligar o Wi-Fi, para que não haja a necessidade de refazer o processo depois.
  • Leiam os comentários. Sua dúvida pode estar ali.

404 comentários:

«Mais antigas   ‹Antigas   1 – 200 de 404   Recentes›   Mais recentes»
Renan disse...

Perfeito ! Já tinha perdido as esperanças e tentei o que você recomendou. Deu certo, me salvou !

Administração Ajudai.Blogspot.com disse...

Deu certo no cad 2011, grato

Anti_furto disse...

bá, perfeito demais, funcionou lindo no 2012 aqui... também já estava perdendo as esperanças, vlw mesmo.

Samuel Antonio Teodoro de Freitas disse...

dessa forma não funcionou aqui...

fiz o seguinte...
deletei a pasta inteira "FLEXnet" dentro de c:/ProgramData/

iniciei o autocad, ele pediu para reativar o autocad... e usei o crack novamente...

deu certo... so que perde todas as configurações!

vlw

Luiz Paulo que conseguiu ativar o autocad 2012 graças a essa dica magnifica e verdadeira disse...

uhuuul,deu certo, muito obrigado!

Anônimo disse...

Obrigado. funcionou perfeito, estava quebrandoa cabeça a 3 dias e nao conseguia resolver.

Valeu Mesmo

Ana Carolina disse...

Não funcionou pra mim, continua dando a mesma mensagem de erro...

Anônimo disse...

Cara! Animal; funcionou direitinho. Valeu pela dica.

Valter

Anônimo disse...

nao consegui =/
o programa abre e fecha ,segui os passos mas mesmo assim nao deu certoo =s

Anônimo disse...

Souu o anonimo ai de cimaaa
CONSEGUIIII ! TAVA PERDENDO AS ESPERANÇAS JA !!!!
alem de seguir o seu Tutorial tb segui esse:
These files are encrypted files and basically keep activation information. Please try giving Everyone full control permissions to the folder and move adskflex data files you find there to another folder (e.g. Desktop). If that didn’t work, just delete the files. Can’t delete the files? That means that the service that requires those files are still in use. Go to the services.msc and look for “FLEXnet Licensing Service” and “FLEXnet Licensing Service 64″. Start the service, then STOP the service – in that order. Once those services are stopped, delete those two files and start the services up again. Start AutoCAD and VOOOOOOILA!! (só traduzir !!! vlw genteee!

Anônimo disse...

Funcionou! depois de 2 dias tentando, obrigado pelo tutorial e pela dica do amigo Samuel Antonio Teodoro de Freitas

BiARQ disse...

Não consegui as permissões, movi os arquivos para outra pasta, nada... Depois consegui excluir todos eles...nada

Só que não consegui achar services.msc, alguém pode me ajudar...

Anônimo disse...

Olá.

estava em busca de uma solução para o meu AutoCad 2012, pois ele iniciava e logo em seguida (depois de carregar alguns arquivos) fechava.
Mas ao entrar aqui encontrei a resposta para o problema. Portanto seria injusto não agradecer ao Diário da Wikipedista por tão grande e imensa informação.

O meu muito obrigado.

Anônimo disse...

Meus parabéns, deu tudo certinho.. show de bola;
Obrigado,

Bruno disse...

Post muito bem explicado e problema resolvido com sucesso!!! Muito obrigado kra, me salvou!!!

Anônimo disse...

Nossa vc naão faz ideia de como fikei loca, quando o cad deu de ficar fazendo issu .. fikei uns 3 meses instalando e desinstalando e procurando soluçoes .. e agora consegui .. vlw pela dica!!

Anônimo disse...

Não acho esta pasta "FLEXnet" no c:/ProgramData/

Kinjo disse...

show de bola, parabens !

Vinícius disse...

oPA, VALEU FUNCIONOU MSM!

Anônimo disse...

Funcionou aqui amigo!!!
Muito obrigado!!!

Anônimo disse...

Perfeito, infalível. (Rafael)

Anônimo disse...

Deu certo!!! Muito obrigado! :D

zanelotti disse...

so seguir o tutorial que funciona 100% obrigado!!

Anônimo disse...

Deu certo irmão, obrigado pela dica

Anônimo disse...

Obgd, anonimo, consegui com seu comentário

Tiago lourenço da silva disse...

Muitíssimo, esse post foi de extrema ajuda, consegui sanar o problema do meu AutoCad! Parabéns e mais uma vez, muitíssimo obrigado pela ajuda!

Anônimo disse...

Funcionou, obrigadaoo!

Anônimo disse...

No meu caso funcionol, mas apagou a licença do REVIT 2013.

Oimarcos villela disse...

olá pessoal estou com o mesmo problema sendo no Windows 7 ultimate sendo 32bits.ja instalei e reinstalei o programa.até entao tudo perfeito sendo que o programa carrega e fecha automaticamente.estou há varios dias tentando colocar pra funcionar.ja executei como admin e tambem nao deu certo.por favor alguem me ajuda a desvendar este mistério?

Oimarcos villela disse...

olá pessoal estou com o mesmo problema sendo no Windows 7 ultimate sendo 32bits.e o autocad 2012.ja instalei e reinstalei o programa.até entao tudo perfeito sendo que o programa carrega e fecha automaticamente.estou há varios dias tentando colocar pra funcionar.ja executei como admin e tambem nao deu certo.por favor alguem me ajuda a desvendar este mistério?

Anônimo disse...

Obrigado, esse post foi muito útil

Anônimo disse...

Retirei este post do Blog da Autodesk, para quem não conseguir com esse tutorial aí vai uma opção, fiz aqui e deu certo, é só seguir e usar o keygen e pronto.

SOFTLOCKS ARE JUST AS TOUGH AND ANNOYING AS HARDLOCKS!
SEPTEMBER 14, 2011 BY THEJAME 2 COMMENTS
“The security system (softlock license manager) is not functioning or improperly installed. “

Yes, you can reformat your machine and make this error message go away. Your support guy might also suggest a full uninstall of all Autodesk software. Of course there is always another way
Softlock License Manager Errors were typically seen with the older version of AutoCAD products (releases older than 2008) and the typical cause of the error was restricted permissions on licensing folder or some corruption with the license file. We’ve been seeing this also with 2012 software, especially software coming from new Building Design Suite. The standalone license file locations are here:
On Vista or Windows 7:
C:\ProgramData\FLEXnet\adskflex_00691b00_tsf.data
C:\ProgramData\FLEXnet\adskflex_00691b00_tsf.data.backup
On Windows XP:
C:\Documents and Settings\All Users\Application Data\FLEXnet\adskflex_00691b00_tsf.data
C:\Documents and Settings\All Users\Application Data\FLEXnet\adskflex_00691b00_tsf.data.backup
These files are encrypted files and basically keep activation information. Please try giving Everyone full control permissions to the folder and move adskflex data files you find there to another folder (e.g. Desktop). If that didn’t work, just delete the files. Can’t delete the files? That means that the service that requires those files are still in use. Go to the services.msc and look for “FLEXnet Licensing Service” and “FLEXnet Licensing Service 64″. Start the service, then STOP the service – in that order. Once those services are stopped, delete those two files and start the services up again. Start AutoCAD and VOOOOOOILA!!

Anônimo disse...

Parabens, muito obrigado.

Vc é demais !!

PEDRO ARCANJO disse...

Me sinto envergonhado quando vejo situações como esta aqui relatada em que uma pessoa ou conjunto de pessoas tem a bondade de relatar soluções compartilhando pra todos. Desde já parabenizo todos e peço desculpas por não ser assim, mas minha mudança começou agora.... PARABÉNS!!

Anônimo disse...

Perfeitoooo!!!!

Anônimo disse...

Deu super certo! Valeu pelo post!!! :D

Anônimo disse...

Eu te daria um beijão. Funcionou no 2013. Deus te ajude a ficar milhonária.

Novato disse...

Thank you brother !

relatos imagens diálogos disse...

Cara voce é show estava sem poder abrir o auto cad e seguido teu tutorial deu certinho abriu e ficou bleza.Teu blog agora está em meus favoritos.

Anônimo disse...

Perfeito! Funcionou mesmo.. Valeu!!

Marcos Felipe disse...

O meu ta com um erro na hora de fazer a instalação, aparece esse erro:
"AutoCAD 2013 - English is already, installed. If you want to add the English language pack, you can install it from:

C:\Users\felipe\...

q erro é esse ?

Anônimo disse...

Obrigado pela dica.
Deu 100% certo.

Deiverson Marcio disse...

Poxa, vcs são de Deus! rsrs, mt bom me salvou, tava com muitos projetos pra fazer,e me aprimorar no autocad, muito grato. Deus abençoe.

Anônimo disse...

no meu caso não deu certo, tentei todas as sugestões, inclusive a dos comentarios, e nenhuma deu certo, estou com o AutoCAD 2013 - English 32 bits no win7 Professional...

Veloso disse...

Muito obrigado! Funcionou perfeitamente!

Anônimo disse...

Mto bom .. funcionou. vlw.

Anônimo disse...

Existe uma forma muito mais fácil de resolver:

INICIAR > EXECUTAR > DIGITE msconfig > Vá para a aba "serviços" > habilite a opção "Ocultar todos os serviços microsoft" > Encontre o serviço: FLEXnet Licensing Service. Habilite-o. Pronto. Renicie seu computador e nunca e tudo está resolvido.

Daniel Ramon Marcelino De Souza disse...

UFFA VLW MSM!!!!!!!!!!!!!!

obs: tb tive q deletar os arquivos da pasta FLEXnet. Ai é só ckackear de novo.

Luke disse...

Esse problema, como já devem ter percebido, está relacionado diretamente com os arquivos FLEXnet que são essenciais para analizar o registro do CAD. Se o procedimento passado neste blog não deram certo (raramente) é porquê algo está impedindo esse serviço de ser executado, além do limite de acesso, por exemplo, se alguem mexeu em suas configurações do computador e desabilitou esse serviço no msconfig, que controla todos os serviços no momento e na inicialização.

Anônimo disse...

Valew pessoal, deletei a pasta FLEXNET e funcionou certinho! =)

Anônimo disse...

o meu é um osx lion, como faço?

Abraao disse...

Deu certo! Obrigado e parabéns pela ajuda.

Unknown disse...

Perfeito. Funcionou de primeira e meu Cad voltou a abrir sem o erro.

Abraço

Mariana disse...

Muito obrigado, me ajudou muito...ja estava perdendo as esperancas.

Pedro Araújo disse...

Aqui deu certo!
Parabéns pelo post
Perfeito!

willian silva disse...

VALEUUUU !
achei que já tinha perdido todos desenhos mas deu certo !

Projetos disse...

tava perdendo as esperanças
agradeço a todos.

Anônimo disse...

Obrigado,

Bruno disse...

Aqui eu só consegui fazendo o Seguinte: Vá em Executar e digite services.msc, procure o serviço FlexNet Licencing Service ou FlexNet Licencing Service 64 (talvez tenha os dois) e veja se ele está Em Execução. Se não estiver clique com o botão direito e depois INICIAR. Se o tipo de inicialização estiver Desabilitado, mude para Automático...

Aqui funcionou.

Anônimo disse...

Funcionou com o meu AUTOCAD 2013. Valeu mesmo.

PINHEIRO3D

Alexandre disse...

Aqui nao deu certo..
porem deletei a pasta flexnet e abri o autocad... entao funcionou

Anônimo disse...

A dica é ótima, pena que não funcionou aqui...

Natalia ribeiro disse...

ME AJUDEM POR FAVOR , NAO CONSIGO FAZER O PASSO 2 QUE E ACHAR ESSA pasta flexnet ! minhas aulas comeÇam quinta agora me ajudem por favor beijos e obrigda

Anônimo disse...

Muuuito obrigado!!! Conseguiii.

Anônimo disse...

Eduardo Fazzio...
Obrigado, depois de muitas tentativas achei que o Autocad pudesse não funcionar com Windows 8, valeu e muito obrigado as 23:30hr depois de quase 30 dias sem autocad no micro novo. Vou tomar uma cerveza.

Anônimo disse...

Valeu pela postagem amigo, funcionou direitinho com windows 8.Obrigado!!

Anônimo disse...

yes!!!
Quase perfeito, no windows 8 tive de deletar a pasta inteira e validar o CAD novamente...

But Tanks so much

Me

Anônimo disse...

Obrigado Funcionou perfeito.

Everton Schwarz disse...

Bom Dia.

a muito tempo venho enfrentando problemas relacionados à inicialização do AutoCad 2013, consegui resolver hoje esse problema, apos excluir a pasta Netflex do XP e iniciar e para o arquivo "FLEXnet Licensing Service" em services.msc. Depois foi só reativar a licença e pronto. AutoCad funcionando.

Anônimo disse...

Obrigado pela ajuda!!

Anônimo disse...

Valeu obrigado resolve meu problema
no CAD 2013

pedro almeida disse...

Muito obrigado, resultou em pleno.
Parabéns

Pedro H. disse...

Já tinha instalado o 2014, quando atualizei para o windows 8.1 deu este problema. A sua solução funcionou perfeitamente, muito obrigado!

Anônimo disse...

Muito bom, deu tudo certo. Mudar o proprietário da pasta, fez toda a diferença.

Anônimo disse...

perfeito fiz para o autocad 2014 no Windows 8 e deu certíssimo muito obrigado!

Anônimo disse...

perfeito fiz para o autocad 2014 no Windows 8 e deu certíssimo muito obrigado!

Erik disse...

Resolvido! Apesar de algumas diferenças no meio do passo 2, tudo funciona. Muito obrigado! Realmente aconteceu isso comigo após instalar o AutoCAD 2014 no windows 8.1. Mas tudo certo agora!

Germano disse...

te amo

Anônimo disse...

Perfeito!!! obrigado.

Unknown disse...

excelente post, parabéns!
meu autocad 2014 não funcionava de jeito nenhum... obrigado!

Anônimo disse...

RAPAZ: PERFEITO!!!! MEU AC2012 RENASCEU DAS CINZAS!!!! MUITO OBRIGADO!!!!

Anônimo disse...

Comigo funcionou somente excluindo a pasta Flexnet! Mas valeu! Ajudou muito!

Vinícius disse...

Parabéns pelo tutorial! Consegui ter sucesso na instalação do AutoCAD e do Revit, ambos na versão 2014.

Anônimo disse...

funcionooou!!
vlw demais
tbm no windows 8.1, deletei td a pasta e reativei a licença

Chicão disse...

Chicão
Meu amigo vou te contar uma história estava quase formatando o pc pensando que o problema era com ele, mas graça a esse tutorial eu resolvi o problema, obrigado.
Você é o "CARA" .

edgard cezar souza moraes disse...

Parabéns, salvou minha vida !!!!

Marcos Juliano disse...

Obrigado!! Seu tutorial foi de grande utilidade!! :D

Fernando disse...

Muito obrigado! Já estava perdendo as esperanças.

Fernando disse...

Uso o Windows 8.1 em Inglês e funcionou.

Bruno Andrade disse...

Quando entro em propriedades do "Flexnet" depois em "segurança" seleciono "todos" e "editar" coloco permitir em tudo e clico em aplicar é onde ocorre o erro: mensagem: "Erro ao aplicar as informações de segurança C:\ProgramData\Flexnet\adsflex_00691b00_tsf.data
Falha ao anumerar objeto no contêiner. Acesso negado. " alguém tem ideia do que é isso?

Bruno Andrade disse...

o autocad 2013 começa a abrir e depois que carrega fecha de vez. isso começou a acontecer depois da atualização do Windows 8.1

Caio Augusto disse...

MUITISSIMO OBRIGADO !

Realmente, estava perdendo as esperanças até visualizar este tópico... funcionou direitinho por aqui. O Cad 2013 havia expirado a licença e não havia modo de abri-lo (abria e fechava).

Por aqui deu tudo certo, lhe devo uma !

Abraços !

Raphaela Alves disse...

Não estava dando certo comigo, então encontrei este vídeo que me ajudou e resolveu o problema!
http://www.youtube.com/watch?v=FAfZuJp1akw

Dudart disse...

\o/ Merece um BjO!!! \o/

Já qbrei tanto a kbça com isso, já ia formatando meu not e.. uma coisa tão "simples"...
OBG!! ^^

Anônimo disse...

Cara! Valeu de mais!
Assim como muitos disseram, eu também estava perdendo as esperanças...
Pelo que estou vendo o problema persiste desde a versão 2008 até a 2014...
Portanto, se vc puder manter este post no ar o maior tempo possível poderá ajudar mais gente ainda!
Fica a minha sugestão.
Agradeço mais uma vez!

Bashar Al-kass Issahak disse...

De fato funcionou e isso num windows 8.1..Obrigado.

Anônimo disse...

achei que seria necessário eu formatar meu note devido a atualização do win 8 pra win 8.1 porem vi esse ótimo tutorial, parabéns ^^

Elias Cunha disse...

No windows 7 não tenho problemas, porem no windows 8 instalado em meu notbook, não consigo resolver com sua orientação.

Anônimo disse...

Muchas gracias amigos me sivió perfectamente

Duarte Esteves disse...

Boa noite.
Acabei de aplicar a sua dica com o Cad 2014 no Win 8.1 e funcionou na perfeição.

Muito Obrigado

Fernando Giovanetti disse...

Valeu meu amigo, muito obrigado, funcionou 100% agora o meu 2014.

Saimon Guimarães da Costa disse...

Muito inteligente, já tinha instalado e desinstalado umas 30x
MUITO OBG

Majarro disse...

Ai pessoal no 2014 não deu certo ai eu achei um tutorial que manda fazer os seguintes passos, "iniciar- Digite msconfig - va até a aba serviço e encontre FlexNet Licensing Service, ai é só fregar a opção.

Anônimo disse...

No win8 acontece da mesma forma?Se for, descreva o procedimento por favor?
obrigado

Woslley disse...

Deu certíssimo no AUTOCAD 2013/windows 8.
Agradecido

Anônimo disse...

Show de bola funciona!!!!! vlw

Anônimo disse...

Muito obrigado pela ajuda. Não sabia nem por onde começar e suas recomendações resolveram meu problema. Autocad 2014 no windows 8.1 agora 100% funcional. Só acrescentando, a pasta flexnet deve ser excluida após todo o processo e deverá ser feita a ativação novamente. Mas no final deu tudo certo.
Muito obrigado.

Valter.

Dani Grassi disse...

Consegui resolver o problema com o Autocad 2014.
Já estava sem esperanças.
Obrigada

Anônimo disse...

Muito Obrigado! Utilizei no AutoCad 2014, no W8.

Abraço!

Bruno Oliveira disse...

Puts mano... valeu mesmo já tava a umas 2 semanas tentando resolver esse problema e nada, eu consegui resolver apagando a pasta FLEXnet e usei o keygen... valew

Anônimo disse...

valewww kra... deu certinho......

Anônimo disse...

Obrigado!
Funcionou!!!!

Anônimo disse...

Já tinha desistido! funcionouu demais, valeu aí.. dica: tbm tive que deletar a pasta FLEXnet

Anônimo disse...

Parabéns!!! Muito obrogado, estava 5 dias sem o CAD funcionando. Abcs

Anônimo disse...

Caraca, valeu mesmo eu apenas apaguei a pasta, e já reiniciei e ativei novamente o cad.

Muito obrigada!!!

Anônimo disse...

Muito obrigado! Tudo certo por aqui também

Anônimo disse...

Deu Certo. Valeu!

Anônimo disse...

Muito bom !!!
Funcionou perfeitamente.

Anônimo disse...

Cara funcionou mesmo!!! Muito obrigado!!!!

Anônimo disse...

Muito bom, Perfeito.....Muito obrigado, salvou meus trabalhos...

Anderson disse...

Obrigado pelo tutorial. Funcionou 100% no fim acabei ficando com o Autocad 2012 e 2013 perfeito.

Fael Carvalho disse...

Só funcionou quando apaguei a pasta FLEXnet e ativei novamente. Mas funcionou. Mto obrigado cara.

Anônimo disse...

Edson Alves
Cara funcionou bacana no cad 2014
foi só deletar a pasta citada

Valentin Mauri disse...

Increible!!! gracias, funciono perfectamente en windows 8 y con civil 3d de Autocad, Genial. Me salve de una catastrofe total

Deivid José disse...

me salvou, funcionou no autocad 2014!!!!
I'like!!!

leodasilva01 disse...

Deu certo também!!

Win 8.1 Autocad 2014.

Procurem selecionar as pastas ocultas do sistema, conforme o tutorial.

Vlw.

Jack Rocha disse...

Ótima solução, funcionou perfeitamente.

Anônimo disse...

Exclui a pasta, crackeei de novo, e deu tudo certo! Obrigada!!!!!

Anônimo disse...

Muito obrigado!! Você salvou meu emprego!!!! Muito obrigado!!!
Serviu no Auto Cad 2014 no win 8.1

Rodrigo Pantcho disse...

Deu certo no auto cad 2013 portugues Vlw meu amigo

Anônimo disse...

Ola cara, não consegui achar essa parte no windows 8.1
Agora clique em "avançadas" e vá na aba "proprietário". Clique em "editar" e selecione o novo proprietário (ex: teu nome de usuário). Clique em "aplicar". Vai aparecer uma mensagem e dê OK. Dê OK novamente em tudo.

me ajuda por favor!

LÉO SOARES disse...

MUITO BOM!!!

PARABÉNS.

Anônimo disse...

Isso ai, raramente se encontra uma solução de primeira, e esta foi de primeira, funcionou corretamente.
Obrigado,

Anônimo disse...

foi muito optimo ajudou me imenso muito agradecido thanks

Anônimo disse...

Perfeito, parabéns pela iniciativa de compartilhar este conhecimento. Valeu mesmo!

Anônimo disse...

Td certo no cad 2014. valeu. segui passo sem erro.

Francisco Patrocínio disse...

Muito bom. ui funcionou perfeito com o civil 3d 2013.

Obrigado.

Josemar Fuzinatto disse...

OTIMO!!

resolvido os problemas..

ja estava pensando em formataçao por causa disso..

quando se fala em autocad se fala em pessoas que utilizam o mesmo em seu trabalho e nao podem parar para solucionar um problema desses, isso realmente resolveu, minha primeira pesquisa e deu certo! meus parabéns! e vlWW

Anônimo disse...

Funcionou no AutoCAD 2012 64. Muito Obrigado.

Anônimo disse...

FUNCIONOU CAD 2012 NO WINDOWS 8.1
VLEU MESMO, JA TAVA COM DOR DE CABEÇA PRA TENTAR RESOLVER ESSE PROBLEMA.
MUITO OBRIGADO,

Anônimo disse...

Obrigado Anne, resolveu o meu problema. Tentei reativar o Autocad 2012 64bits após a licença expirar, ocorreu o erro supracitado e depois das orientações, consegui reativá-lo no Windows 8.

Tiago

carlos disse...

Valeu Anne, brigadão pela força, eu já estava quase formatando esse W8.1 e mais uma vez obrigado.

Yuri devens seschini disse...

Perfeito no AutoCad 2010...
Erro desencorajador esse hein, mas realmente após seguir os passos foi fácil reativa-lo, Obrigado

Marco Alencar disse...

Deu tudo certo, como a maioria já estava perdendo as esperanças. Espero não ter dor de cabeça maior que esta com o Windows 8.1

Canjao disse...
Este comentário foi removido pelo autor.
Canjao disse...

Perfeito, funcionou com o Windows 8.1 e Autocad 2013. Eu já tinha formatado a minha máquina por causa desse erro e não sabia que era devido ao Windows 8.1. Reinstalei o Windows 8, instalei o Autocad e funcionou perfeito e quando atualizei para o Windows 8.1, deu pau de novo, daí caiu a ficha. Eu iria formatar novamente e instalar o Windows 7, mas graça a ajuda eu resolvi o problema. Até o tradutor para o Português está funcionando perfeito. Obrigado.

Adenilton Santos disse...

Funcionou perfeitamente! No windows 8 autocad 2014... Recomendo a todos!!!

Brus Garka disse...

Vaaaaleeuuzaço!

Anônimo disse...

não acho essa pasta FLEXnet de jeito nenhuuuuuuuum!!! :(( me ajudem!!

Marlon Carfi disse...

Fiz conforme o tutorial, deu certinho! Só é preciso Ativar novamente!

Marlon Carfi disse...

Fiz conforme o tutorial, deu certo! Só é preciso ativar o autocad novamente!

Designer, Arquiteto e Urbanista. disse...

Muitooooooooooooo Obrigado!!

Funcionou perfeitamente, já tinha instalado 2007, 2012, 2015, desinstalado e instalado várias vezes e nada!!!

Show de bola!!

Parabéns pela iniciativa, ajudou muito e muita gente!

Grande abraço!

Laticinio Sol disse...

ou simplismente vcs podem reiniciar o serviço do seguinte passo:
1- Vá em Iniciar / Executar e digite services.msc. Você verá todos os serviços do Windows, e entre eles você deverá encontrar o serviço “FLEXnet Licensing Service” e “FLEXnet Licensing Service 64″.
2- Pare o serviço e inicie novamente.

Anônimo disse...

Muito obrigado pelas informações... Salvou minha vida...

Ricardo disse...

Deu certo. Salvou minha pele!!!! Muito obrigado!!!!!!

Antonio Carlos disse...

Deu certo, funcionou no Windows 8.1,. Nunca iria imaginar que seria desta forma. Muito obrigado.

Anônimo disse...

obrigado, no meu caso eu tinha o mesmo problema mas com o Revit 2014 e resultou.

Anônimo disse...

Deu certo... obrigado,,,

Djonathan Flores disse...

Cara, já tinha perdido as esperanças e estava indo pegar o meu CD para formatar, mas resolvi dar um olhada na net antes, e achei de primeira. Somente apaguei a pasta FLEXnet e abri o AutoCAD e já pediu a ativação, ativei e pronto. Ótima dica amigão. Obrigado.

Anônimo disse...

Já não sabia mais o que fazer. Estava entrando em desespero. O windows 8 fez a atualização para o 8.1 e ferrou tudo. Segui os passos e funcionou. Obrigado.

Estaçao Verde disse...

Olá, muito obrigada pelas dicas... já estava desesperada... kkk. Pra simplificar, eu fiz o seguinte, deletei a pasta inteira "FLEXnet" dentro de c:/ProgramData/, daí, iniciei o autocad, ele pediu para reativar e usei o crack novamente e deu certo.
Valeu!!!!

MBSM disse...

comigo funcionou! ainda bem!

MBSM disse...

comigo funcionou e agora o cad voltou a funcionar.
gostaria de saber se essa pasta criada com os arquivos movidos pode ser deletada ou é algo q temos q manter?

Anônimo disse...

Parabéns, ótimo post. Funcionou direitinho!

Anônimo disse...

Muito bom o post, funcionou direitinho!

Bianca disse...

Deu certo!! Obrigado

Eduardo Nonato disse...

Funcionou muito bem, obrigado cara!

Eduardo Nonato disse...

Funcionou muito bem, obrigado cara!

Eduardo Nonato disse...
Este comentário foi removido pelo autor.
ted spt disse...

erro corrigido.funcionando certinho .valeu.

Anônimo disse...

Depois do AutoCAD 2013 parar de funcionar por conta da atualização de Windows 8 para 8.1, tudo corrigido com esta instrução.

Jefferson disse...

Eu já estava desesperado. Valeu. Funcionou. Parabéns

Thaianny Oliveira disse...

Ok, obrigada. Funcionou, deu tudo certo!!!
Muito obrigada...

Adriano disse...

deu certo só quando deletei a pasta inteira "FLEXnet" dentro de c:/ProgramData

Anônimo disse...

funcionou a 2 maneira no autocad 2014 e windows 8.1.obrigado

Anônimo disse...

otima dica

Anônimo disse...

Deu certo no autocad 2014 usando windows 8.1. Valeu muito obrigado.

Anônimo disse...

Comigo funcionou na primeira...Valeu!!!

bushido ryu disse...

Galera, aqui no meu sistema não aparece a pasta FLEXnet o que pode ser?

obrigada desde já

Everaldo Silva disse...

Perfeito, funcionou direitinho. Obrigado

Yuri disse...

Muito Bom. Meu problema foi resolvido, usando o Windows 8.1 e AutoCad 2014.

Anônimo disse...

RESOLVIDO AUTO CAD 2012, COM WIN 8

Anônimo disse...

Consegui também... instalei o Auto Cad 2014 num windows 8,1 seguindo os passos, deletando os arquivos da pasta FlexNet

Anônimo disse...

olá bom dia tive o mesmo problema a pouco tempo.sou Angolano e trabalho numa empresa Brasileira aqui em Luanda.na instalação do Autocad 2013 mas, deu certo.bgd.

Anônimo disse...

Perfeito!! Segui passo a passo o seu tutorial e meu autocad 2014 (versão estudante) está finalmente funcionando.

Muito obrigada!!

Anderson disse...

Solução definitiva AutoCad2012

Bruno disse...

Valeu, muito obrigado. Deu tudo certo

PAULA PEREIRA disse...

Muito obrigada! Deu muito certo!

Anônimo disse...

MUITO OBRIGADO CARA. AJUDOU MUUUITO. PARABÉNS PELA SUA PESQUISA. fIQUEI MAIS DE UM MÊS TENTANDO ISSO MAS NAO DEU E VEIO UM 'anjo' e me salvou...

Anônimo disse...

Muito bom, deu certo, ja estava prestes a formatar o pc e perder tudo.

Anônimo disse...

Oi Anne, obrigado pela dica. No 2014 funcionou perfeito.

Anônimo disse...

Deu certo no AutoCad 2012. Muito Obrigado!!!

Anônimo disse...

funcionou no revit no w8...
grato

Dandara disse...

Obrigadaaaaaaaa, não tinha dado certo, mas depois que eu exclui a pasta FlexNet deu... =D Muito obrigada!!

Anônimo disse...

OMG! obrigada! DEU CERTO NO ACAD 2014! Salvasse meu trabalho!

Marcio Diones Miranda disse...

Perfeito.

Anônimo disse...

Boa noite
Me chamo edson, e tambem ja tinha perdido as esperanças, no meu caso era o auto cad 2014.
Funcionou certinho
Obrigado

Anônimo disse...

Perfeito, deu tudo certo!

Luís Otávio disse...

Funcionou, muito obrigado.

Danielle Souza disse...

Deu certoooo *-* obrigada! Salvou meu projeto da faculdade!

«Mais antigas ‹Antigas   1 – 200 de 404   Recentes› Mais recentes»